modified on 29 kwi 2011 at 08:30 ••• 34 100 views

Konfiguracja domyślna

Z MikroTik Wiki

Dla RouterOS:
v5

Spis treści

Lista wartości domyślnych konfiguracji

Zintegrowane wewnętrzne

Port WAN Port LAN Bezprzewodowo ht chain ht rozszerzone Serwer DHCP Klient DHCP Firewall NAT Domyślne IP MAC serwera
RB750 RB750G ether1 połączone ether2-ether5 - - - na porcie LAN na porcie WAN zablokowany dostęp do portu WAN Maskarada portu WAN 192.168.88.1/24 na porcie LAN Wyłączony port WAN
RB751-2n ether1 połączone ether2-ether5, wlan1 zmostkowany ze switchem AP b/g/n 2412MHz 0 wyższy poziom kontroli na porcie LAN na porcie WAN zablokowany dostęp do portu wan maskarada portu WAN 192.168.88.1/24 na porcie LAN Wyłączony port WAN
RB1100 - - - - - - - - - 192.168.88.1/24 na ether1 -
RB1200 - - - - - - - - - 192.168.88.1/24 na ether1 -
RB2011 - - - - - - - - - 192.168.88.1/24 na ether1 -

Zintegrowane zewnętrznie

Port WAN Port LAN Bezprzewodowo ht chain ht rozszerzone Serwer DHCP Klient DHCP Firewall NAT Domyślne IP MAC serwera
Groove 5 wlan1 ether1 stacja a/n 5300MHz 0 wyższy poziom kontroli na porcie LAN na porcie WAN zablokowany dostęp do portu WAN maskarada portu WAN 192.168.88.1/24 na porcie LAN Wyłączone na porcie WAN
Groove A-5xx - zmostkowane wlan1,ether1 AP a/n 5300MHz 0 - - - - - 192.168.88.1/24 na porcie LAN -
SXT 5D wlan1 ether1 station a/n 5300MHz 0,1 wyższy poziom kontroli na porcie LAN na porcie WAN zablokowany dostęp do portu WAN maskarada portu WAN 192.168.88.1/24 na porcie LAN Wyłączone na porcie WAN
OmniTik ether1 połączone ether2-ether5, wlan1 zmostkowany ze switchem AP a/n 5300MHz 0,1 - na porcie LAN na porcie WAN zablokowany dostęp do portu WAN maskarada portu WAN 192.168.88.1/24 na porcie LAN Wyłączone na porcie WAN

Engineered

Port WAN Port LAN Bezprzewodowo ht chain ht rozszerzone Serwer DHCP Klient DHCP Firewall NAT Domyślne IP MAC serwera
RB450 RB450G ether1 połączone ether2-ether5 - - - na porcie LAN na porcie WAN zablokowany dostęp do portu WAN maskarada portu WAN 192.168.88.1/24 na porcie LAN Wyłączone na porcie WAN
RB711-5 wlan1 ether1 stacja a/n 5300MHz 0 wyższy poziom kontroli na porcie LAN na porcie WAN zablokowany dostęp do portu WAN maskarada portu WAN 192.168.88.1/24 na porcie LAN Wyłączone na porcie WAN
RB711-A5 - zmostkowane wlan1,ether1 AP a/n 5300MHz 0 - - - - - 192.168.88.1/24 na porcie LAN -
RB711-2 wlan1 ether1 stacja b/g/n 2412MHz 0 wyższy poziom kontroli na porcie LAN na porcie WAN zablokowany dostęp do portu WAN maskarada portu WAN 192.168.88.1/24 na porcie LAN Wyłączone na porcie WAN

Port WAN

Kiedy zatwierdzamy (wdrażamy) konfigurację to zmienia się nazwa portu WAN na "<wan port>-gateway", na przykład: jeśli port WAN to ether1 to po zmianie będzie nosił nazwę ether1-gateway.

Port lokalny

Port lokalny może być:

  • pojedynczym interfejsem
  • skonfigurowany jako przełącznik w sieci
  • połączyć wszystkie interfejsy nie będące WAN

Jeśli porty są włączone to głównemu portowi zostaje zmieniona nazwa na <ethernet name>-master-locala pozostałym na <ethernet name>-slave-local.

Weźmy dla przykładu RB751. Został skonfigurowany jako port WAN, posiada chip i zdefiniowany uprzednio interfejs bezprzewodowy. W tym przypadku wszystkie sieci Ethernet z wyjątkiem ether1 są zgrupowane i zmostkowane na interfejs bezprzewodowy a wygenerowany plik konfiguracyjny wygląda:

/interface ethernet 
set ether2 name=ether2-master-local
set ether3 name=ether3-slave-local master-port=ether2-master-local
set ether4 name=ether4-slave-local master-port=ether2-master-local
set ether5 name=ether5-slave-local master-port=ether2-master-local

/interface bridge 
add name="bridge-local" auto-mac=no protocol-mode=rstp admin-mac=[/interface ethernet get [find name~"ether2"] mac-address];

/interface bridge port
add bridge=bridge-local interface=wlan1
add bridge=bridge-local interface=ether2-master-local

Konfiguracja sieci bezprzewodowej

Konfiguracja sieci bezprzewodowej zależy od urządzenia, dla którego jest przeznaczona. Może być skonfigurowana jako AP lub stacji w 2GHz i 5GHz. Domyślnie częstotliwości dla 2GHz to 2412 a dla częstotliwości 5GHz jest to 5300. SSID to "Mikrotik".

Jeśli płyta routera ma 2 złącza (litera D w nazwie płyty), oba złącza są włączone. HT Extension jest włączona na wszystkich złączach CPE.

Kod z domyślnej konfiguracji. Zmienne mode, band, htChains i htExt są ustalane w zależności od rodzaju płyty (patrz tabela powyżej).

/interface wireless set wlan1 mode=$mode band=$band ht-txchains=$htChains ht-rxchains=$htChains \
	ht-extension-channel=$htExt disabled=no country=no_country_set wireless-protocol=any

Domyślny adres IP konfiguracja DHCP

Domyślny adres IP na wszystkich płytach to 192.168.88.1/24. Płyty bez specjalnej konfiguracji mają adres IP ustawiony na ether1 a na innych płytach adresy IP są na interfejsach LAN.

Wszystkie płyty, na których skonfigurowany jest port WAN, klient DHCP jest ustawiona na portcie WAN.

Zazwyczaj na wszystkich CPE serwer DHCP jest na portcie LAN, dając adresy z zakresu 192.168.88.2-192.168.88.254

Przykład konfiguracji płyty RB751 na której został zastosowany DHCP.

/ip dhcp-client add interface=ether1-gateway disabled=no

/ip pool add name="default-dhcp" ranges=192.168.88.10-192.168.88.254;
/ip dhcp-server 
  add name=default address-pool="default-dhcp" interface=bridge-local disabled=no;

/ip dhcp-server network 
  add address=192.168.88.0/24 gateway=192.168.88.1 dns-server=192.168.88.1 comment="default configuration";

Firewall, NAT serwer MAC

Wszystkie płyty z skonfigurowanym portem WAN mają ustawioną ochronę na tym porcie. Każdy ruch wychodzący z WAN jest maskowany.

Przykładowa konfiguracja:

/ip firewall {
	filter add chain=input action=accept protocol=icmp comment="default configuration"
	filter add chain=input action=accept connection-state=established in-interface="$wanPort-gateway" comment="default configuration"
	filter add chain=input action=accept connection-state=related in-interface="$wanPort-gateway" comment="default configuration"
	filter add chain=input action=drop in-interface="$wanPort-gateway" comment="default configuration"
	nat add chain=srcnat out-interface="$wanPort-gateway" action=masquerade comment="default configuration"
}
/tool mac-server remove [find];
/tool mac-server mac-winbox disable [find];
:foreach k in=[/interface find] do={
	:local tmpName [/interface get $k name];
	:if (!($tmpName~$wanPort)) do={
		/tool mac-server add interface=$tmpName disabled=no;
		/tool mac-server mac-winbox add interface=$tmpName disabled=no;
	}
}

/ip neighbor discovery set [find name="$wanPort-gateway"] discover=no

DNS

Każda płyta obsługuje żądania zdalnego DNS i nazwa DNS jest domyślnie skonfigurowana.

	/ip dns {
		set allow-remote-requests=yes
		static add name=router address=192.168.88.1
	}


[Powrót do menu strony]